Back to overview
Downtime

nathancole.org is down (lost connection)

Nov 06 at 12:09am GMT
Affected services
nathancole.org

Resolved
Nov 06 at 01:14am GMT

nathancole.org recovered. The webserver was restarted manually.

Created
Nov 06 at 12:09am GMT

nathancole.org went down. The webserver lost connection to the router.