Back to overview
Downtime

nathancole.org is down (unknown error)

Jul 16 at 06:10am BST
Affected services
nathancole.org

Resolved
Jul 16 at 09:54am BST

nathancole.org recovered. The webserver was restarted manually.

Created
Jul 16 at 06:10am BST

nathancole.org went down. The webserver crashed without error and was then unable to determine its IPv4 address, preventing it from automatically restarting.